Automated Email Service Disruption
Incident Report for Orbee
Resolved
We are pleased to report that the issue impacting our automated email service has been resolved. The fix has been successfully implemented and automated emails are sending as expected.
Posted Jan 15, 2025 - 13:38 PST
Monitoring
A fix has been implemented and we are monitoring the performance.
Posted Jan 08, 2025 - 09:57 PST
Investigating
We are investigating an issue impacting our automated email service. We are actively working to identify and resolve the issue. Our initial investigation indicates that this may result in a lower volume of emails going out until the issue fix goes in place. Once the issue is resolved, we expect automated emails to send as expected.

The following services may be impacted:
Automated Email Marketing

We will continue to provide updates on this page as more information becomes available.
Posted Dec 31, 2024 - 06:58 PST
This incident affected: Email Marketing.