Issues onboarding new Email Marketing Clients
Incident Report for Orbee
Resolved
All pending onboarded accounts have been completed successfully; the issue with our third-party ESP has been resolved.
Posted Dec 28, 2023 - 21:53 PST
Monitoring
We have identified the issue with our ESP and the solution is live. We are monitoring that all provisioning that has been attempted succeeds before we consider the problem solved.

We'll provide another update once all pending onboarding has been completed.
Posted Dec 28, 2023 - 21:29 PST
Update
Our third-party ESP is still looking into the issue. We'll provide another update as soon as we have more information on what we can do to support onboarding accounts for email marketing.
Posted Dec 28, 2023 - 15:22 PST
Identified
We have confirmed with our ESP that the issue is not with Orbee but with our third-party ESP. They are escalating the issue internally.

We will provide additional updates here as we have more information to share.
Posted Dec 28, 2023 - 11:58 PST
Investigating
We are currently investigating issues with onboarding new clients for Email Marketing. At this time, an issue has been identified with our third-party email service provider (ESP), and we are collaborating with their team to identify the root cause of this issue.

We will provide another update once we hear back from our ESP.
Posted Dec 28, 2023 - 09:10 PST
This incident affected: Email Marketing.