CDK Outage
Incident Report for Orbee
Resolved
Over the last couple of weeks, Orbee rolled out CDK integrations again with our customers. As of this week, Orbee has completed the review of the final enabled integrations between our customers and CDK and has approved the final set of checks. We have also worked on filling in any gaps caused by the incident that the data provided by the integrations could provide.

We are committed to working with our clients to reconcile datasets and ensure all data management services can resume since CDK services stabilized. Dealership and enterprise customers can reach out to their point of contact at Orbee for further assistance.
Posted Aug 03, 2024 - 08:58 PDT
Update
Orbee is continuing to monitor and respond to the CDK outages nationwide.

Customers will continue to experience downtime as we continue to keep our services to CDK disconnected to ensure the safety and integrity of our systems and our clients’ customer data. The processes affected will include APIs, file transfers, third-party feed providers, and dealer-provided database feeds, which are expected to be affected by this.

We are committed to working with our clients to reconcile datasets and ensure all data management services can resume once CDK services stabilize. Dealership and enterprise customers can reach out to their point of contact at Orbee for further assistance.
Posted Jun 20, 2024 - 12:25 PDT
Identified
Orbee is monitoring and responding to the CDK outages nationwide. We value our relationship with CDK and we are here to support our dealerships in any way we can while these services are restored.

Orbee data and application middleware processes from CDK services including Modern Retail CRM, (formerly eLead) CDK DRIVE, Service Scheduler and other CDK services, will experience downtime as we have intentionally paused and disconnected our services to CDK  to ensure the safety and integrity of our systems and our clients' customer data. The processes affected will include APIs, file transfers, third-party feed providers, and dealer-provided database feeds, which are expected to be affected by this. 

We are committed to working with our clients to reconcile datasets and ensure all data management services can resume once CDK services stabilize. Dealership and enterprise customers can reach out to their point of contact at Orbee for further assistance.
Posted Jun 19, 2024 - 12:16 PDT
This incident affected: Platform.