Price Drop Automated Emails are not sending
Incident Report for Orbee
Resolved
So far, most pending emails for price drops have been successfully sent. There are small intermittent issues we are resolving as they come up, but once things are back to their regular cadence, emails should be sent as normal.

We will continue to monitor the status of price drop sends over the coming days to maintain that this fix continues to work through the new year.
Posted Dec 28, 2023 - 15:24 PST
Monitoring
We have implemented the fix and passed testing. We have rescheduled all pending price drop alerts and so far are not seeing any issues.

We'll provide another update in a bit once the pending email alerts have completed.
Posted Dec 28, 2023 - 13:04 PST
Identified
We have identified the issue to be a technical issue pulling price drop inventory information when calculating audiences for the price drop email. The issue is being addressed and testing is being completed before we roll out the missing automated emails for price drops.

Another update will be provided once testing of the technical changes has been completed.
Posted Dec 28, 2023 - 12:00 PST
Investigating
We are currently investigating issues with sending price drop automated emails for all accounts. At this time, all vehicle and shopper data is being stored, but price drop automated emails are not being sent (as of Dec 21, 2023). Importantly, this does not impact other automated emails, which continue to be sent as usual. We will provide another update soon once we have identified the details of the problem.
Posted Dec 27, 2023 - 20:04 PST
This incident affected: Email Marketing.