Email Marketing Campaign Scheduling Outage
Incident Report for Orbee
Resolved
We have seen multiple campaigns no longer be capped by our ESP and they have sent to all list members in their email campaigns. This issue is resolved and the fix has been confirmed.

We will continue to monitor the campaigns affected and work with customers who were affected by this issue.
Posted Jan 04, 2024 - 09:08 PST
Update
We have re-enabled the ability to schedule campaigns in the UI. We will continue to monitor for any issues over the next few hours, and provide a final update in the morning.
Posted Jan 03, 2024 - 22:19 PST
Monitoring
An initial fix has been applied by the ESP and we are monitoring its results. Our initial findings are that things are working. We are running a few additional tests before we re-enable the schedule button in the UI for our customers.

We'll provide another update once these tests are complete.
Posted Jan 03, 2024 - 22:13 PST
Update
To prevent customers from accidentally scheduling campaigns during this outage, we are temporarily disabling the "schedule" button for email campaigns. If you have any major issues at this time with needing to schedule please reach out to your Customer Success Manager for more details.
Posted Jan 03, 2024 - 15:57 PST
Identified
Users are unable to schedule Email Marketing Campaigns correctly at this time due to an issue with our third-party email service provider (ESP).

We are currently working with our ESP to resolve the issue and allow email marketing scheduling to be sent to all list members. We will provide another update after reviewing the issue with their support team later today.
Posted Jan 03, 2024 - 15:32 PST
This incident affected: Email Marketing.