Degraded Performance – VinSolutions Data Ingestion

Incident Report for Orbee

Resolved

We have resolved the issue affecting legacy VinSolutions data ingestion. We completed a manual synchronization and migration to ensure all data tables are now current.

We verified that automated email workflows and audiences are querying up-to-date data. We also determined that other data sources were not impacted and remain fully operational.
Posted Nov 25, 2025 - 11:16 PST

Investigating

We’re currently investigating an issue affecting performance for customers using the legacy VinSolutions integration. This may impact data availability for select audiences and automated email workflows.

Our VinSolutions v2 integration remains fully operational.

Our engineering team is actively working to resolve the issue. We’ll provide updates as more information becomes available.
Posted Nov 20, 2025 - 15:21 PST
This incident affected: Email Marketing and CDP.