Monitoring Global Data Center Outage - No Impact to Orbee Services

Incident Report for Orbee

Resolved

The data centers impacted by the global outage have recovered. Orbee core services were not affected, and we continue to monitor for any residual issues.
Posted Jun 12, 2025 - 21:03 PDT

Monitoring

We are aware of a widespread outage affecting data centers globally.

Orbee core services and infrastructure are NOT directly impacted by this incident.
We are actively monitoring the situation and will provide further updates here if there are any changes or if the outage affects our core services.
Posted Jun 12, 2025 - 14:44 PDT
This incident affected: Platform.