Email Service Provider Monitoring

Incident Report for Orbee

Resolved

Our team has confirmed that the recent service issues have been resolved. All services are now operating as expected.
Posted Mar 07, 2025 - 12:37 PST

Update

We are continuing to monitor for any further issues.
Posted Mar 07, 2025 - 12:35 PST

Monitoring

We are aware that our Email Service Provider (ESP) may be experiencing intermittent issues. Although we are not seeing any direct problems on our end at this time, we are taking a proactive approach and closely monitoring the situation.

We understand the importance of reliable email delivery and will provide immediate updates if we detect any impact on our services.
Posted Mar 06, 2025 - 11:19 PST
This incident affected: Email Marketing.