Issues with the Data Pipeline lagging behind
Incident Report for Orbee
Resolved
The data pipeline has caught up and all reporting data has been populated. The pipeline is operating normally and the issue has been resolved.
Posted Jun 18, 2023 - 12:27 PDT
Update
The pipeline issues have been resolved. We are continuing to monitor the pipeline catching up on missing stats and should provide an update later today once that's resolved.
Posted Jun 18, 2023 - 08:25 PDT
Monitoring
A fix has been implemented and pipelines are back up and running. We will continue to monitor the status of these pipelines as they catch up.
Posted Jun 17, 2023 - 13:09 PDT
Investigating
We are currently investigating an issue where our data pipeline is lagging behind its usual hourly cadence. There is no loss of data so reporting will catch up once the issue is identified and resolved.

We will provide another update as soon as we have more information to share.
Posted Jun 17, 2023 - 11:58 PDT
This incident affected: Analytics (Data Pipeline).