Degraded Reporting/Analytics Pipeline
Incident Report for Orbee
Resolved
This incident has been resolved, and the fixes applied have continued to keep our reporting/analytics pipeline processing times consistent.
Posted Dec 03, 2024 - 14:37 PST
Monitoring
We have identified a fix and applied it to the pipeline, increasing performance when dealing with inserting data.

We will continue to monitor the performance today, but all data should already be up-to-date and caught up due to this degraded performance window.
Posted Dec 03, 2024 - 08:33 PST
Investigating
We are currently investigating degraded performance of the Reporting Data Pipeline. This will lead to dashboards for website analytics to lag before showing accurate traffic counts.

The pipeline is currently about 12-hours behind and is catching up. We will share more information as soon as we've identified the cause of the degregation.
Posted Nov 27, 2024 - 07:33 PST
This incident affected: Analytics (Data Pipeline).