Email Marketing Partial Outage
Incident Report for Orbee
Resolved
We have monitored the issue and verified it has been resolved. All systems are operating normally at this time.
Posted Jun 13, 2023 - 15:35 PDT
Monitoring
A fix has been implemented and the third party is showing signs of recovery. Emails should successfully schedule and send now.

We will continue to monitor the status of these systems as the third-party completes their monitoring of the fix as well.
Posted Jun 13, 2023 - 14:36 PDT
Investigating
We are investigating an issue with our email provider which is affecting Email Marketing. This affects both scheduling and sending emails, including test emails. We will provide another update once we have more information. Other work may be performed on our platform.
Posted Jun 13, 2023 - 12:50 PDT
This incident affected: Email Marketing.