AWS us-east-1 outage

Incident Report for Orbee

Resolved

AWS has reported the outage has been resolved as of 4 PM PST.
Posted Oct 20, 2025 - 17:27 PDT

Monitoring

Orbee is monitoring the current AWS Outage and maintaining our service uptime. As of 12 PM PST, no services have had any issues, outages or downtime at Orbee.

We will continue to monitor the AWS outage and address any issues we do see come up.
Posted Oct 20, 2025 - 12:16 PDT
This incident affected: Platform and Analytics (Data Collection).